Warning: Use of undefined constant wp_cumulus_widget - assumed 'wp_cumulus_widget' (this will throw an Error in a future version of PHP) in /kunden/sevke.net/www/sevke.net/wordpress/wp-content/plugins/wp-cumulus/wp-cumulus.php on line 375
Hack-Scanner zur Schwachstellen-Analyse von Websites

Alle Artikel der Kategorie „Hack-Scanner”

Website Schwachstellen Analyse mit dem Hack-Scanner

Dieser Blog war einige Zeit lang offline. Das war nötig, weil der Webserver gehackt worden war. Als Folge wurde der Zugang zum gesamten Server blockiert. Davon betroffen waren 27 meiner Domänen, unter anderem eben auch dieser Blog. Es wurde eine Vielzahl von PHP-Skripten immer gleichen Inhalts mit zufälligen Dateinamen generiert und scheinbar wild in der